:::: MENU ::::

The Switched ON Show

The Switched ON Show | Comedic Chaos and Stuff

Re: An iTunes bitch

  • Comments Off on Re: An iTunes bitch

Re: An iTunes bitch

Latest Replies Forums The Orange Lounge An iTunes bitch Re: An iTunes bitch

#9802
Armez
Participant

To ROSS:

yes you do need firmware 1.5 or 2.71 se-b, to run homebrew(unsigned code). Homebrew has limitless possibilities for the psp. Currentlly there is no downgrader for Fw 2.8, and it will most likely be a while before a stable downgrader is released. But Fw 2.8 does have some limited hb support in the form of the libTIFF exploit…

so yeah google TIFF exploit…and don’t upgrade!